3.4 - Referenties

4:00
Drupal versie: 
7

Reacties

hallo,
bij video 3.4 referentie's moet je entity reference downloaden en als bestand toevoegen bij modules.dit om film en bv regisseur met elkaar te linken.
als ik dan naar modules ga en zie in de lijst entity reference verschijnen,kan ik deze functie niet aanklikken/activeren
er staat dan in het rood er bij vermeld entity niet aanwezig!
ik heb meerdere versies van entity reference gedownload maar allemaal met het zelfde resultaat.
wat moet ik doen?
gr,
G.ter veer.

Beste Geoffrey, de melding "entity niet aanwezig" is inderdaad niet heel duidelijk. Wat er bedoeld wordt is dat de module "entity" niet aanwezig is.
Aangezien "entity reference" afhankelijk is van "entity" moet je deze module ook downloaden:
https://www.drupal.org/project/entity

We zijn bijna een jaar verder... Is er inmiddels al bekend welke versie modules wel werken met Drupal 7.19? Alle modules inclusief de API's die zijn besproken in de video's komen niet naar voren in de module lijst. Ik heb meerdere pogingen gedaan om middels Google gelijkgezinden te vinden en forums waar dit probleem wordt toegelicht. meerdere moduleversies geprobeerd maar geen van allen werken. Het houdt blijkbaar verband met versie verschillen?
Hierdoor wordt het wel erg lastig de studie m.b.t. deze CMS zonder teveel troubleshooting te volgen!

mvg

Etienne

Alle Drupal 7 versies van modules werken met Drupal 7.X

Drupal 7.19 kan in principe gewoon zelf geupdate worden naar de nieuwste Drupal 7 versie (vandaag 7.51)
https://www.drupal.org/project/drupal

Indien je modules toevoegd en deze niet ziet, dan heb je hoogst waarschijnlijk niet te Drupal 7 versie maar de Drupal 8 versie toegevoegd, dat werkt niet samen.

Beste Boris. Het reeds opgelost. Inderdaad bleek het versieverschil de boosdoener te zijn.

Plaats een vraag / commentaar